Demande Update qiime2 v2024.2

Bonjour,
Je souhaite utiliser Qiime2 sur le cluster. La version disponible est 2021.8.0
Vous serait-il possible de faire une update pour passer à la version la plus récente 2024.2 Merci d'avance
Cordialement
Mélanie MAGNAN

Bonjour,
Oui, nous allons nous y mettre.
Cordialement

Hop

module load qiime2/2024.2.0

Parfait ! Merci beaucoup