Instalaltion Canu

Bonjour,

est-ce qu'il serait possible d'installer le logiciel Canu version 1.8 sur le cluster ?
Suite à la nécessité de reproduire les manipulations effectuées dans une publication, la version du logiciel doit bien être celle 1.8 (d'autres versions pourraient créer des biais non maîtrisés).

En vous remerciant par avance,
Avec mes salutations distinguées,
Aurélie

Bonjour Aurélie,

C'est installé: https://gitlab.com/ifb-elixirfr/cluster/tools/-/merge_requests/179

Au choix:

module load canu/2.0

ou

module load canu/1.8
1 « J'aime »