Problem while running an old version of tool in XCMS workflow

Hi there,
As we say in French "Le cordonnier est souvent le plus mal chaussé", so here I am on 31st of December. While performing some final migration from old to new W4M instance, I ran into a problem with one of my job:
It works just fine with the latest version of xcms_process_history so this is no major issue in my case, but still I am reporting it here since this means something may have been missed during the installation process for this tool version..
If you need further information, do not hesitate to ask.


I think previous version need libnetcdf. But if It works fine with the latest version of xcms_process_history, maybe we can consider this resolved ? @gildaslecorguille

Thanks @dbenaben for the UP!
We try as much as possible to allow to run old version of the tools.

I will indeed look at libnetcdf like here:

:v: :stuck_out_tongue: :v:

Thank you guys :slight_smile:

May I take this opportunity to highlight another problem I ran into with an old version of an XCMS tool? The post title matches, right? Right?

This time it is about xcms.xcmsSet Merger (xcms findChromPeaks Merger in Galaxy version 1.0.0), that leads to a green dataset that is empty due to the following:

/shared/ifbstor1/galaxy/jobs/000/468/468275/ line 9: Rscript: command not found

Additional info (not sure it is needed, but just in case):

Thank you in advance,
Mélanie the XCMS archaeologist

Je m'en occupe

@melpetera est-ce tu peux retenter ?

Désolée pour le délai.
C'est tout bon, ça marche :wink:
Merci :+1:t3: