Can't import MetaboLights study raw data


When I tried to import the raw data of a public study (MTBLS1) from MetaboLights using the Aspera download, I got the error:

no ascp in (/shared/mfs/data/galaxy/mutable-data/dependencies/conda/envs/_isatools@0.10.3/bin:/shared/mfs/data/galaxy/mutable-data/dependencies/_conda/condabin:/shared/mfs/data/galaxy/.venv/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/

Any help is appreciated!

Thank you,

Hello Eleni,

Yes, it seems there is an issue with Aspera (ascp).
Meanwhile, could you try with Downloader: "wget" (instead of Aspera) ?

Best regards,


Yes I tried both options. With wget I got this error:

End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the cent

Thank you,

It works on my side with the parameters below:

Input Parameter Value
Study name MTBLS1
Study type Public
Downloader wget
Token Empty.
Content to download Full study including raw data and ISA-Tab metadata.
Factor title Empty.
Factor value Empty.

Could you give me your input fields ?

I have used the same input parameters plus my token id in MetaboLights. I re-run it then without the token and it worked! Thank you!

Great. Good news.

Maybe @gildaslecorguille or @dchristiany know what to do with the Aspera issue ?

Or maybe @pkrog :slight_smile: