Dada2 report a problem

Hello, I was running the tool and it failed. Since the data set is empty, I can't find the bug to report the problem. I tried to run the tool one for the Forward reads and another one for the Reverse reads. I've changed some parameters, run them several times, start the workflow again from the begining and still the tool doesn't work.
Can someone help me to find out where can I do the report? Or can someone help me to figure out what is the problem coming from?

Hello, we received the same problem three days ago from another user but I was unable to reproduce this problem with a test dataset from the tool. Can you share your history with me ?

I think you are talking about a report I did with my other username. I tried to do the workflow from the beginning to see if it worked, and since it didn't, that's why I wrote another report.
And of course, here is the link to my history:


I thought the writing was very similar.^^ A tutorial will be available soon, but I'll be studying your history.

1 « J'aime »

I observed 80Reverses Fastq and 80 Forwards Fastq; You uploaded these files in order. You seem to have run 80 x FilterAndTrims paired.

Then you run 2 x LearnErrors on your Reverses + Forwards;

And Dada 2 with the file 399: Reads Reverses And the file 403:Learn Error on data 399 give me an independent job if I say yes on the first parameter, or a dataset file (if no) of 656.1 KB whatever the second parameter is. Only green tabs at home,

I hope that you could do the same ?

Have a good day,