Demande installation banque données pour AlphaFold 2.1 (Multimer)

Bonsoir,

J'ai essayé de lancer un prédiction test AlphaFold "multimer", mais apparemment il manque un databank dans /shared/bank/alphafold2/, notamment la banque pdbseqs:

ValueError: pdb_seqres_database_path must be set when running with "--model_preset=multimer".

Le script correspondant pour télécharger ces données est absent (voir dans /shared/bank/alphafold2/alphafold/scripts/). En fait, je pense que ces script ne sont pas mis à jour (voir alphafold/scripts at main · deepmind/alphafold · GitHub).

Merci en avance pour votre aide.

Andreas