Homer not finding hg38 genome

Hi everyone,
I am trying to annotate a .bed file using homer annotatePeaks.pl

module load homer/

annotatePeaks.pl ConsensusPeaks.bed hg38 -gtf gencode.v43.annotation.gtf.gz > ConsensusPeaks.annotatedPeaks

I obtain the following error message

!!!!Genome /shared/ifbstor1/software/miniconda/envs/homer-4.11/share/homer/hg38 not found in /shared/ifbstor1/software/miniconda/envs/homer-4.11/share/homer/.//config.txt

	To check if is available, run "perl /shared/ifbstor1/software/miniconda/envs/homer-4.11/share/homer/.//configureHomer.pl -list"
	If so, add it by typing "perl /shared/ifbstor1/software/miniconda/envs/homer-4.11/share/homer/.//configureHomer.pl -install /shared/ifbstor1/software/miniconda/envs/homer-4.11/share/homer/hg38"

I have tried to add the genome using the suggested commands.
In fact, the genome is already available. Also, I get the same result whichever genome I try to use.

Does anyone have a clue?

Many thanks in advance


Maybe you could try with the bank stored in /shared/bank/homo_sapiens/hg38/fasta (just specify the path like annotatePeaks.pl ConsensusPeaks.bed /shared/bank/homo_sapiens/hg38/fasta ...) but I think there is no annotation files.

If you tell us what do you need, we can download it. Or you can just download them in your directory.

Best regards