Installation openpyxl dans noyau "Python 3.7" de Jupyter Hub

Bonjour,

Pouvez-vous s'il vous plait installer le paquet openpyxl dans le noyau "Python 3.7" du Jupyter Hub ? Il s'agit d'une dépendance du module Pandas.

openpyxl est disponible comme paquet conda.

Merci pour votre aide.

Pierre

ping @team.ifbcorecluster

Bonjour,

Installation en cours:

Merci @Francois

Je te confirme que ce paquet est maintenant bien disponible dans le kernel "Python 3.7" du Jupyter Hub.

1 J'aime