Paleomix phylogeny pipeline

Bonjour,

J'aimerais pouvoir utiliser la Phylogenetic Pipeline de paleomix 1.3.6 qui nécessite plusieurs différents softwares (Software requirements — PALEOMIX 1.3.6 documentation). Certains sont déjà des modules sur IFB mais ExaML v3.0.21 et Tabix v1.3.1 n'y sont pas et je reçois le message suivant quand je lance la commande.

Serait-il possible de créer des modules pour ces softwares?

Merci beaucoup!
Nisha

Bonjour,

Tabix est disponible via le module htslib:

$ module load htslib/1.13 
$ tabix --version
tabix (htslib) 1.13
Copyright (C) 2021 Genome Research Ltd.

Pour la partie "Phylogenetic Inference", RaxML est dispo (module load raxml/8.2.12) mais pas ExaML.
ExaML n'étant pas packagé (via conda ou autre), cela risque de prendre malheureusement du temps pour le mettre à disposition...

D'accord merci!
Pourriez-vous me dire quand ExaML sera installé?

Merci

Malheureusement non. @team.software ?