Problem while launching workflows

Hi there,

I wanted to run a few workflows on usegalaxy.fr today but I encountered a problem.
Whatever the workflow I want to use (I even created short new ones to see if it was always the case), once I hit the "Run Workflow" button, I have nothing more than the following:


Nothing happens then. The middle screen stays the same, nothing is created in the current history, nor in the history created when I try running it with the "Send results to a new history" option to "Yes" (the new history is created but with nothing inside). Even when I try refreshing the history, refreshing the whole page, nothing happens...

Any idea what the matter is?

Mélanie

Hi,

I have exactly the same problem. I tried to run workflows with Chrome, Firefox and Edge. Nothing happend...
It blocks as same as you

Hope this problem will be resolve soon !

Regards,

Antoine

Hello,

I have the same problem. Nothing happens when I launch my workflow since last week.

Thanks in advance for your help,

Regards

Blanche

It seems to be a problem that had occured to other Galaxy intances regularly through time (see here an example).

I had the opportunity to mention this issue with Ralf from Birmingham, and they have run into this problem regularly with there own instance. He told me that he discussed this in the past with people from usegalaxy.eu, and it seems it is an erratic matter that randomly occurs but can not be reproduced. It seems to be solved with a restart from the instance, which leads to the run of all the workflows that have been unsuccessfully run meanwhile.

So maybe a restart of the instance would solve the problem? We could then expect to have a lot of workflows suddently running...

I was spying the minute of your current meeting :slight_smile:

I restarted the instance 45 minutes ago. Galaxy seems to catch up.
W&S

It seems to be fixed.
Sorry for the delay all of you!

Your jobs should be running now.

2 J'aimes

Thanks a lot :slight_smile:

I have the same problem than Mélanie and Antoine.
None of the old workflows I imported work on the new platform (I get error messages).
And the new workflows I rebuilt run but the different operations don't appear in my history.
Could you take a look at this?
Thank you.

Marylène

@Mbu So you don't get any grey/yellow/green/red datasets in your history after the workflow execution, isn't it?

Hello,
I tried again and the workflows are working normally except at the end of the day. Some of the workflows I had initiated were executed the next morning. Maybe Galaxy is too crowded to handle all the requests at the end of the day?

Strange, it shouldn't !