@team.software installation "mercat"

Bonjour !

Serait-il possible d'installer le programme "mercat" sur le cluster, SVP ?


//

Hello. I would like to have the program "mercat" installed on the cluster, would it be possible ?

Emily

Bonjour Emily,
L'installation est en cours : https://gitlab.com/ifb-elixirfr/cluster/tools/-/merge_requests/163

1 « J'aime »

Hop

module load mercat/0.2

Super ! Merci

Emily

Salut,

Mercat was functioning approximately a week ago but now I am receiving the following error message:

/shared/mfs/data/software/miniconda/envs/mercat-0.2/lib/python3.6/site-packages/mercat-0.1-py3.6.egg/mercat/mercat.py:386: FutureWarning:

set_value is deprecated and will be removed in a future release. Please use .at[] or .iat[] accessors instead

/shared/mfs/data/software/miniconda/envs/mercat-0.2/lib/python3.6/site-packages/mercat-0.1-py3.6.egg/mercat/mercat.py:388: FutureWarning:

set_value is deprecated and will be removed in a future release. Please use .at[] or .iat[] accessors instead

/shared/mfs/data/software/miniconda/envs/mercat-0.2/lib/python3.6/site-packages/mercat-0.1-py3.6.egg/mercat/mercat.py:389: FutureWarning:

set_value is deprecated and will be removed in a future release. Please use .at[] or .iat[] accessors instead

/shared/mfs/data/software/miniconda/envs/mercat-0.2/lib/python3.6/site-packages/plotly/graph_objs/_deprecations.py:40: DeprecationWarning:

plotly.graph_objs.Data is deprecated.
Please replace it with a list or tuple of instances of the following types
  - plotly.graph_objs.Scatter
  - plotly.graph_objs.Bar
  - plotly.graph_objs.Area
  - plotly.graph_objs.Histogram
  - etc.

Could there be a problem with the dependencies ?

////

Je pense que il ya une problème avec le programme "mercat", j'ai inclus le message d'erreur.

Merci pour votre temps,

Emily